Problem with mentioning users

Results 1 to 9 of 9

Thread: Problem with mentioning users

  1. #1
    Floofy Floofy Deer Lalonde's Avatar
    Join Date
    May 2012
    Gender
    Uncertain
    Posts
    915
    Blog Entries
    76

    Default Problem with mentioning users

    It's been happening often lately, I've been unable to mention users I use the proper BB code and I make sure the users name is spelled correctly. Any suggestions?

  2. #2
    黒い王様 Archaic's Avatar Webmaster
    Join Date
    Dec 2002
    Gender
    Male
    Location
    Brisbane, Queensland, Australia
    Posts
    13,149
    Blog Entries
    63
    Follow Archaic On Twitter

    Default Re: Problem with mentioning users

    Are you adding a ; to the end of the name?

    eg. @OceanicWildfire; instead of @OceanicWildfire
    神出鬼没 - shin shutsu ki botsu

  3. #3
    Floofy Floofy Deer Lalonde's Avatar
    Join Date
    May 2012
    Gender
    Uncertain
    Posts
    915
    Blog Entries
    76

    Default Re: Problem with mentioning users

    Quote Originally Posted by Archaic View Post
    Are you adding a ; to the end of the name?

    eg. @OceanicWildfire; instead of @OceanicWildfire
    No I haven't, should I be?

  4. #4
    Magical Girl Shiny Celebi's Avatar Super Moderator
    Join Date
    May 2010
    Gender
    Genderless
    Posts
    21,981
    Blog Entries
    199
    Follow Shiny Celebi On Twitter
    Follow Shiny Celebi on Tumblr

    Default Re: Problem with mentioning users

    It only works when you put a ; next to the username.

  5. #5
    Floofy Floofy Deer Lalonde's Avatar
    Join Date
    May 2012
    Gender
    Uncertain
    Posts
    915
    Blog Entries
    76

    Default Re: Problem with mentioning users

    Quote Originally Posted by Aquanova View Post
    It only works when you put a ; next to the username.
    So what would be the format I use, like @UserName; Or like [MENTION.] (Without the period)? Sorry!

  6. #6
    Magical Girl Shiny Celebi's Avatar Super Moderator
    Join Date
    May 2010
    Gender
    Genderless
    Posts
    21,981
    Blog Entries
    199
    Follow Shiny Celebi On Twitter
    Follow Shiny Celebi on Tumblr

    Default Re: Problem with mentioning users

    @OceanicWildfire; The mention tag didnt work for me but adding a semicolon at the end of the username did.

  7. #7
    Floofy Floofy Deer Lalonde's Avatar
    Join Date
    May 2012
    Gender
    Uncertain
    Posts
    915
    Blog Entries
    76

    Default Re: Problem with mentioning users

    Quote Originally Posted by Aquanova View Post
    @OceanicWildfire; The mention tag didnt work for me but adding a semicolon at the end of the username did.
    It's still not working, all I get is a @ or just the username. Sorry!

  8. #8
    黒い王様 Archaic's Avatar Webmaster
    Join Date
    Dec 2002
    Gender
    Male
    Location
    Brisbane, Queensland, Australia
    Posts
    13,149
    Blog Entries
    63
    Follow Archaic On Twitter

    Default Re: Problem with mentioning users

    @OceanicWildfire;, when you typed @UserName; above, you actually did a mention that worked (since we do actually have a user called "Username"). That's the format you should use. You shouldn't be typing out a mention with BB code.
    神出鬼没 - shin shutsu ki botsu

  9. #9
    Floofy Floofy Deer Lalonde's Avatar
    Join Date
    May 2012
    Gender
    Uncertain
    Posts
    915
    Blog Entries
    76

    Default Re: Problem with mentioning users

    Quote Originally Posted by Archaic View Post
    @OceanicWildfire;, when you typed @UserName; above, you actually did a mention that worked (since we do actually have a user called "Username"). That's the format you should use. You shouldn't be typing out a mention with BB code.
    Oh I didn't notice! Sorry! Whoops! Ok thanks Nd sorry for all the trouble!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •