Pretty significant website glitch...
Results 1 to 5 of 5

Thread: Pretty significant website glitch...

  1. #1
    Registered User
    Join Date
    Mar 2013
    Gender
    Male
    Posts
    1
    Post Thanks / Like

    Default Pretty significant website glitch...

    So I'm browsing the site like usual, and for some odd reason the website's formatting doesn't load. I tried refreshing, etc. and it simply won't work. It works on Firefox, it works on IE, but not on Chrome. It always has worked on Chrome until now. I've had other people try it and it has worked for them. I tried restarting my browser, computer, and updating. NOTHING HAS WORKED. I would like to know what is wrong on my end, and if there isn't anything I can do to get this to work, you need to talk to your programmers or host about this...


    U5kmcsd.png

  2. #2
    Forever Lacking Rhythm Konoko Hasano's Avatar
    Join Date
    Jun 2010
    Gender
    Genderless
    Location
    Iowa!
    Posts
    312
    Post Thanks / Like

    Default Re: Pretty significant website glitch...

    I was going to mention a similar issue, though mine has an issue of a bit more white space within the site issue. http://i.imgur.com/nFVviWY.png

    I use Chrome as well.

  3. #3
    Seek the sparrow prince Iteru's Avatar
    Join Date
    Jun 2008
    Gender
    Male
    Location
    Kent, England
    Posts
    10,815
    Post Thanks / Like
    Blog Entries
    87

    Default Re: Pretty significant website glitch...

    @Archaic; would you know anything about this?

  4. #4
    黒い王様 Archaic's Avatar Webmaster
    Join Date
    Dec 2002
    Gender
    Male
    Location
    Brisbane, Queensland, Australia
    Posts
    13,196
    Post Thanks / Like
    Blog Entries
    63
    Follow Archaic On Twitter

    Default Re: Pretty significant website glitch...

    If you're still having that issue, try clearing your browser cache, then reopening the site in a completely fresh browser window.
    神出鬼没 - shin shutsu ki botsu

  5. #5
    Forever Lacking Rhythm Konoko Hasano's Avatar
    Join Date
    Jun 2010
    Gender
    Genderless
    Location
    Iowa!
    Posts
    312
    Post Thanks / Like

    Default Re: Pretty significant website glitch...

    Quote Originally Posted by Archaic View Post
    If you're still having that issue, try clearing your browser cache, then reopening the site in a completely fresh browser window.
    It worked!. Thanks Archaic. I almost felt like facepalming when I saw that's all I had to do. x.x

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •