Youtube not showing up.
Results 1 to 4 of 4

Thread: Youtube not showing up.

  1. #1
    Yes, I am THAT gli. :P Gligar13's Avatar
    Join Date
    Feb 2008
    Gender
    Male
    Location
    tea in teh garden/rm
    Posts
    3,339
    Blog Entries
    68

    Default Youtube not showing up.

    When I try to watch a YouTube video, it doesn't show, but the audio will play. It's the only site having that issue, and videos play when embedded.



    It only happens on my craptop. Anyone know a fix? It just started 2 days ago.
    dA::YT::furaffinity::Yes, I DID claim Gligar.

  2. #2
    ポケモン Tsutarja's Avatar
    Join Date
    May 2010
    Gender
    Male
    Location
    Europe
    Posts
    3,473
    Blog Entries
    566

    Default Re: Youtube not showing up.

    Woah, the same thing has been happening on my Chrome. :/


  3. #3
    Yes, I am THAT gli. :P Gligar13's Avatar
    Join Date
    Feb 2008
    Gender
    Male
    Location
    tea in teh garden/rm
    Posts
    3,339
    Blog Entries
    68

    Default Re: Youtube not showing up.

    It happens in both IE6 and Firefox for me. The weird part: I can still play videos from other sites, or if it's embedded, I can still watch.

    ....
    dA::YT::furaffinity::Yes, I DID claim Gligar.

  4. #4

    Default Re: Youtube not showing up.

    I've been having this problem in Firefox as well. I tried updating my flash player, but still no luck.

    I can't see what the problem could be, since videos show up fine when I view them from my account. Must have something to do with the slight layout change though, since it started happening for me last night.
    avatar signature



    formerly known as rainbow

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •