ATTENTION: vB4 update finally successful - Page 8

Page 8 of 8 FirstFirst ... 678
Results 106 to 110 of 110
Like Tree8Likes

Thread: vB4 update finally successful

  1. #106
    黒い王様 Archaic's Avatar Webmaster
    Join Date
    Dec 2002
    Gender
    Male
    Location
    Brisbane, Queensland, Australia
    Posts
    13,151
    Blog Entries
    63
    Follow Archaic On Twitter

    Default Re: vB4 update finally successful

    Quote Originally Posted by System Error View Post
    Any idea what's up with not being able to search an individual blog anymore? I know you were able to do it in an earlier version of vB4, but for some reason, even though you can see the option in blog_usercp.php, the option to search never seems to show up in a blog. (The search option in the top right searches everything instead of just the one blog)
    IIRC, it's a known bug that's fixed with the soon to be released 4.1.4.
    神出鬼没 - shin shutsu ki botsu

  2. #107
    Love is All You Need <3 Meowth That's Right!'s Avatar
    Join Date
    Jul 2010
    Gender
    Female
    Location
    Cerulean City
    Posts
    40
    Blog Entries
    3

    Default Re: vB4 update finally successful

    I am having trouble adding pictures to a newly created album. According to the FAQ, I should be able to click on the album and have the option to upload pictures. However, whenever I click on the album, nothing happens; the screen gets refreshed, but I am not redirected to a different page. I am able to create an album but not add pictures to it. Just wanted to let you know! I think this new version is great; I'm going to enjoy getting used to it! :)

  3. #108
    THE CULT OF PERSONALITY System Error's Avatar
    Join Date
    Aug 2007
    Posts
    946
    Blog Entries
    5635

    Default Re: vB4 update finally successful

    Did somebody like, turn a switch on somewhere so that you now get a "thanks for posting" screen when you go to post blogs? Because if they did, I don't like it. :P I swear it wasn't there before, it just like, took you to whatever you posted. Might apply to messages too. EDIT: And yeah, looks like it does. It even pointlessly asks about polls when you post messages.

    Things are pretty messed up right now, but I assume that's more temporary than what this was intended to be. :P On that subject, what's going on with that, anyway?
    Don't know what to put here.

  4. #109
    追放されたバカ
    Join Date
    Dec 2009
    Gender
    Male
    Location
    On the throne of the dying day
    Posts
    2,735
    Blog Entries
    253

    Default Re: vB4 update finally successful

    Parse error: syntax error, unexpected T_STRING in /home/themozz/public_html/bmgf/includes/class_bootstrap.php(414) : eval()'d code on line 70
    Unless the nmes of comsci components aaren't accurate, it looks to me like there's some sort of error in the whole Mozz component. If not, then there's an error somewhere. Will it get fixed soon?

  5. #110
    黒い王様 Archaic's Avatar Webmaster
    Join Date
    Dec 2002
    Gender
    Male
    Location
    Brisbane, Queensland, Australia
    Posts
    13,151
    Blog Entries
    63
    Follow Archaic On Twitter

    Default Re: vB4 update finally successful

    It was a combination of
    a) A troublesome addon being uninstalled
    b) A good addon having problems on upgrade
    神出鬼没 - shin shutsu ki botsu

Page 8 of 8 FirstFirst ... 678

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •