ATTENTION: Forum closed Wednesday for software upgrade - Page 3

Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 52
Like Tree42Likes

Thread: Forum closed Wednesday for software upgrade

  1. #31
    黒い王様 Archaic's Avatar Webmaster
    Join Date
    Dec 2002
    Gender
    Male
    Location
    Brisbane, Queensland, Australia
    Posts
    13,149
    Blog Entries
    63
    Follow Archaic On Twitter

    Default Re: Forum closed Wednesday for software upgrade

    We did. ;) Just not at midnight.
    神出鬼没 - shin shutsu ki botsu

  2. #32
    No need for the disco Raves's Avatar
    Join Date
    Jun 2008
    Gender
    Male
    Posts
    1,186
    Blog Entries
    28

    Default Re: Forum closed Wednesday for software upgrade

    Archaic, you classy bastard. This is genius.

    MFW ponies

    Fishy Bubbles

  3. #33
    #1 2NE1 fan~ 투 애니원's Avatar
    Join Date
    Jun 2011
    Gender
    Male
    Posts
    906
    Blog Entries
    22

    Default Re: Forum closed Wednesday for software upgrade

    Well that was fun.

  4. #34
    Registered User
    Join Date
    Feb 2011
    Posts
    902
    Blog Entries
    25

    Default Re: Forum closed Wednesday for software upgrade

    BMGf went back to the mobile version on my phone...when I try to use the full site instead, I get a "page not found error"...any way to fix this?

  5. #35
    Face of mercy? NOPE Yato's Avatar
    Join Date
    Jul 2011
    Gender
    Male
    Location
    Anywhere
    Posts
    6,663
    Blog Entries
    435

    Follow Yato on Tumblr

    Default Re: Forum closed Wednesday for software upgrade

    Notifications on subscribed threads? That's pretty cool, but that means I'd probably get over tens of notifications everyday - I'm subscribed to most of the F&G threads XDD

  6. #36
    黒い王様 Archaic's Avatar Webmaster
    Join Date
    Dec 2002
    Gender
    Male
    Location
    Brisbane, Queensland, Australia
    Posts
    13,149
    Blog Entries
    63
    Follow Archaic On Twitter

    Default Re: Forum closed Wednesday for software upgrade

    Quote Originally Posted by Feralize View Post
    BMGf went back to the mobile version on my phone...when I try to use the full site instead, I get a "page not found error"...any way to fix this?
    That sounds very odd. If you hit the full site link, you should go back to whatever regular skin you had selected in your profile (or the currently selected default one).

    Though.....are you sure it's a page not found error? If you use forum default, then right now you'd see 503 garden. ^^;;;
    神出鬼没 - shin shutsu ki botsu

  7. #37
    Leader of the Autobots Dinobot's Avatar
    Join Date
    Apr 2010
    Gender
    Male
    Location
    Cybertron
    Posts
    6,215

    Default Re: Forum closed Wednesday for software upgrade

    How do you find which threads are 'new'. I got five unread threads in the notifications thing, but I already went through all the new threads and it doesn't go away :[
    Even in death, there is no command but MINE!™°|
    White FC: 0776 8732 5101
    3DS FC: 4914 3333 8109 IGN: Jerome


  8. #38
    rewrites your life Soulweaver's Avatar
    Join Date
    Nov 2008
    Gender
    Male
    Location
    West Finland
    Posts
    6,798
    Blog Entries
    99
    Follow Soulweaver On Twitter Add Soulweaver on Facebook Add Soulweaver on Google+
    Follow Soulweaver on Tumblr Visit Soulweaver's Youtube Channel

    Default Re: Forum closed Wednesday for software upgrade

    Quote Originally Posted by Bumblebee View Post
    How do you find which threads are 'new'. I got five unread threads in the notifications thing, but I already went through all the new threads and it doesn't go away :[
    You'll have to visit the last page. Just opening the thread and going away doesn't count as "reading the new posts".

    Former staff member · X Pokédex status (incl. foreign dexes) · Bank Living Dex status · 3DS FC: 4699 6589 8963

  9. #39
    Just so Victoria, just so Mijzelffan's Avatar
    Join Date
    Dec 2008
    Gender
    Male
    Location
    The Netherlands
    Posts
    17,302
    Blog Entries
    315
    Follow Mijzelffan On Twitter
    Follow Mijzelffan on Tumblr

    Default Re: Forum closed Wednesday for software upgrade

    @Archaic



    It's impossible to add more than one video in a post. Is that intentional, or did the upgrade do that?


  10. #40
    Registered User
    Join Date
    Feb 2011
    Posts
    902
    Blog Entries
    25

    Default Re: Forum closed Wednesday for software upgrade

    Quote Originally Posted by Archaic View Post
    Quote Originally Posted by Feralize View Post
    BMGf went back to the mobile version on my phone...when I try to use the full site instead, I get a "page not found error"...any way to fix this?
    That sounds very odd. If you hit the full site link, you should go back to whatever regular skin you had selected in your profile (or the currently selected default one).

    Though.....are you sure it's a page not found error? If you use forum default, then right now you'd see 503 garden. ^^;;;
    Yes, I'm sure it's an error, as nothing else is displayed.
    The link it gives me to go to the full site is http://bmgf.bulbagarden.net/forum/?styleid=50

    Just try clicking it, as I get the same error on my laptop.

  11. #41
    黒い王様 Archaic's Avatar Webmaster
    Join Date
    Dec 2002
    Gender
    Male
    Location
    Brisbane, Queensland, Australia
    Posts
    13,149
    Blog Entries
    63
    Follow Archaic On Twitter

    Default Re: Forum closed Wednesday for software upgrade

    Quote Originally Posted by Mijzelffan View Post
    @<u><a href="http://bmgf.bulbagarden.net/member.php?u=1" target="_blank">Archaic</a></u>
    It's impossible to add more than one video in a post. Is that intentional, or did the upgrade do that?
    @<u><a href="http://bmgf.bulbagarden.net/member.php?u=24706" target="_blank">Mijzelffan</a></u>

    It was done by the upgrade. Here's the notice about it in the admin panel.
    As of 4.1.10, the permission to use the [IMG] bbcode and the [VIDEO] bbcode has been split into separate permissions. The maximum images/videos allowed per post has also been split. You will now find that videos are limited to one per post. You may update the setting in the following areas (ignore the blog if you do not have it installed):

    Settings -> Options -> Message Posting and Editing Options -> Maximum Videos Per Post
    Settings -> Options -> vBulletin Blog: General Options -> Maximum Videos Per Comment
    Settings -> Options -> vBulletin Blog: General Options -> Maximum Videos Per Blog Description
    Settings -> Options -> vBulletin Blog: General Options -> Maximum Videos Per Custom Block
    Settings -> Options -> vBulletin Blog: General Options -> Maximum Videos Per Custom Page
    Settings -> Options -> vBulletin Blog: Entry Options -> Maximum Videos Per Entry
    Usergroups -> Usergroup Manager -> Signature Permissions -> Maximum Number of Videos in Signature
    Haven't decided yet if that's actually something I want to undo, since multiple videos in a single post may be abusive.

    Quote Originally Posted by Feralize View Post
    Quote Originally Posted by Archaic View Post
    Quote Originally Posted by Feralize View Post
    BMGf went back to the mobile version on my phone...when I try to use the full site instead, I get a "page not found error"...any way to fix this?
    That sounds very odd. If you hit the full site link, you should go back to whatever regular skin you had selected in your profile (or the currently selected default one).

    Though.....are you sure it's a page not found error? If you use forum default, then right now you'd see 503 garden. ^^;;;
    Yes, I'm sure it's an error, as nothing else is displayed.
    The link it gives me to go to the full site is http://bmgf.bulbagarden.net/forum/?styleid=50

    Just try clicking it, as I get the same error on my laptop.
    I'm unable to replicate this error on either my own phone (Android) or on @<u><a href="http://bmgf.bulbagarden.net/member.php?u=92" target="_blank">Kasumi</a></u> 's iPhone. I was able to fix this for someone else though, so let's try this.

    Go to http://bmgf.bulbagarden.net/profile.php?do=editoptions
    Go down the bottom, and set your skin to forum default
    Log out
    Log back in
    Click to go to the full site

    This hasn't fixed it for everyone, but it has fixed it for most. Other things you might want to check.
    1. Make sure your mobile browser stores cookies
    2. Make sure your mobile browser has javascript enabled

    If it does have both cookies and javascript enabled, try deleting your cookies and refreshing your cache. Both phones which I tried this on hadn't actually accessed the site in a while, so if caches are the issue then that wouldn't have impacted me.
    Last edited by Archaic; 18th January 2012 at 07:55 PM.
    神出鬼没 - shin shutsu ki botsu

  12. #42
    Welcome to the New Age... yourlilemogirl's Avatar
    Join Date
    Feb 2010
    Gender
    Female
    Location
    $aturn¥oshi's pants
    Posts
    5,008
    Blog Entries
    15
    Follow yourlilemogirl On Twitter
    Visit yourlilemogirl's Youtube Channel

    Default Re: Forum closed Wednesday for software upgrade

    Everything is so fancy now (OoO)
    But now I have 87 threads I needs to check thanks to the new subscribed thing :c

    ...make that 86 now -sigh-

    Click to see my Trade Want/Offering Thread(:

  13. #43
    覚えてる? CommanderPigg's Avatar
    Join Date
    Mar 2008
    Gender
    Uncertain
    Location
    Floriderp
    Posts
    3,468
    Blog Entries
    95

    Follow CommanderPigg on Tumblr Visit CommanderPigg's Youtube Channel

    Default Re: Forum closed Wednesday for software upgrade

    I don't mean to baw, but is there any way to turn off the flashing notification? It's not that detrimental, it's just an eyesore XD

    "seasons change, people change"

  14. #44
    黒い王様 Archaic's Avatar Webmaster
    Join Date
    Dec 2002
    Gender
    Male
    Location
    Brisbane, Queensland, Australia
    Posts
    13,149
    Blog Entries
    63
    Follow Archaic On Twitter

    Default Re: Forum closed Wednesday for software upgrade

    Quote Originally Posted by CommanderPigg View Post
    I don't mean to baw, but is there any way to turn off the flashing notification? It's not that detrimental, it's just an eyesore XD
    There's something I could set up so you would have an option in your User CP to turn the notifications off, but it would turn it off totally, not just the flashing part.
    神出鬼没 - shin shutsu ki botsu

  15. #45
    Welcome to the New Age... yourlilemogirl's Avatar
    Join Date
    Feb 2010
    Gender
    Female
    Location
    $aturn¥oshi's pants
    Posts
    5,008
    Blog Entries
    15
    Follow yourlilemogirl On Twitter
    Visit yourlilemogirl's Youtube Channel

    Default Re: Forum closed Wednesday for software upgrade

    Idk if it's just me but, the button at the bottom of every page to send you back to the Top doesn't seem to work anymore...

    Edit: nvm, it works now.
    Last edited by yourlilemogirl; 19th January 2012 at 01:30 PM.

    Click to see my Trade Want/Offering Thread(:

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •