Bulbawiki site issues thread - Page 9

Page 9 of 36 FirstFirst ... 789101119 ... LastLast
Results 121 to 135 of 526
Like Tree16Likes

Thread: Bulbawiki site issues thread

  1. #121
    φιλομαθής Zhen Lin's Avatar Vice-Webmaster
    Join Date
    May 2003
    Posts
    5,480

    Default Re: Bulbapedia site issues thread

    I'm not experiencing this problem, although it is a bit slow for me. Have you tried logging out and logging in again?
    Nam et ipsa scientia potestas est.

  2. #122
    Registered User Tyler53841's Avatar
    Join Date
    Mar 2010
    Posts
    67

    Default Re: Bulbapedia site issues thread

    I've been getting a lot of loss of session data stuff lately even when I log out and its been hurting my edits somewhat.

    Barely any of my edits are going through even when I check the recent changes to tell.
    Last edited by Tyler53841; 6th April 2010 at 11:05 AM.

  3. #123
    The Sworn Brothers Adyniz's Avatar Archives StaffBulbapedia Staff
    Join Date
    Mar 2009
    Gender
    Male
    Location
    Pakistan
    Posts
    2,412
    Blog Entries
    2
    Follow Adyniz On Twitter

    Thumbs up Re: Bulbapedia site issues thread

    Quote Originally Posted by Zhen Lin View Post
    I'm not experiencing this problem, although it is a bit slow for me. Have you tried logging out and logging in again?
    I tried everything but nothing happened.
    Anyway, the good news is that it's working fine now and I'm not getting any kind of error. :7up:

  4. #124
    Registered User
    Join Date
    Mar 2008
    Gender
    Male
    Location
    Kansas City, Missouri
    Posts
    24

    Default Re: Bulbapedia site issues thread

    I'm experiencing a far different problem. Whenever I try to edit, anything at all, just about as soon as I hit submit, all I get is a blank screen that doesn't load anything at all. Nothing saves. I first noticed this when I tried to edit Kōji to fix an interwiki link issue (the German link should lead to "Koji", not "Anne (Orange Islands)"); however, when I tried to contact TTEchidna over on his Bulbapedia talk page, the issue sprung up there as well. However, several other users appear to be editing without problems at all. For the record, I'm editing on Windows Vista using Internet Explorer 8. Can anyone get this issue fixed, or else see what's causing this problem? Thanks.

    UPDATE: Huh, it worked after I logged back onto the Archives...

    UPDATE 2: Now it's off-and-on for me. Sometimes it works, sometimes it doesn't. At least it's better than it was before, as if it does go "off" for me, I can always keep trying until I catch it when it's "on"...
    Last edited by shiningpikablu252; 6th April 2010 at 02:43 PM.

  5. #125
    #winning Politoed666's Avatar Bulbapedia Staff
    Join Date
    Aug 2008
    Gender
    Male
    Location
    Crystal Lake, IL
    Posts
    2,232
    Blog Entries
    4

    Default Re: Bulbapedia site issues thread

    I think for the time being it would be prudent to copy the text of the page into a Word document before submitting it, so you can simply make the changes later with copy+paste, should the edit not process.

  6. #126
    Registered User Tyler53841's Avatar
    Join Date
    Mar 2010
    Posts
    67

    Default Re: Bulbapedia site issues thread

    I usually do this as a last resort for greater situations involving huge edits, but I've noticed that while the ability to go to pages is better than it was when Bulbapedia was unlocked, the editing is no suffering with more errors and loss of session data with no way to fix it.

    I've even had to monitor the recent changes like a hawk because these errors are not letting my edits through sometimes.

  7. #127
    i wANNA BE A HETALIA TOO Umeko's Avatar Archives StaffBulbapedia Staff
    Join Date
    Oct 2009
    Gender
    Female
    Location
    Delco, PA
    Posts
    674
    Blog Entries
    15
    Follow Umeko On Twitter
    Follow Umeko on Tumblr Visit Umeko's Youtube Channel

    Default Re: Bulbapedia site issues thread

    Yeah, absolutely none of my edits are going through now, either because of loss of session data, or because of 504s (and not the kind of LOL JAYKAY 504s that still let our edits through that we had after editing reopened).

    I was going to go through and add the LoL browser entries that I had available, buuuut I guess for now I'll just curl up with my DS and play the game some more instead.

    Out of curiosity, has the source of these problems been pinpointed? Is traffic on the rise again (now that DutchHGSS is available maybe??)? D:

  8. #128
    Registered User
    Join Date
    Apr 2010
    Posts
    1

    Default Re: Bulbapedia site issues thread

    A problem I've experienced which seems to have very little observation is the dysfunctionality of the Firefox-specific "Add a Search Engine" capability. The option appears, but throws an error every time.

  9. #129
    Registered User Sutachi's Avatar
    Join Date
    Apr 2010
    Gender
    Male
    Location
    NY
    Posts
    57

    Default Re: Bulbapedia site issues thread

    An error on the bulbapedia site is where they classified zoroark as the illusionary pokemon. its really the Phantom Fox Pokemon

  10. #130
    φιλομαθής Zhen Lin's Avatar Vice-Webmaster
    Join Date
    May 2003
    Posts
    5,480

    Default Re: Bulbapedia site issues thread

    Quote Originally Posted by oscinis View Post
    A problem I've experienced which seems to have very little observation is the dysfunctionality of the Firefox-specific "Add a Search Engine" capability. The option appears, but throws an error every time.
    This is a known problem. We do not have a solution at this time.
    Nam et ipsa scientia potestas est.

  11. #131
    Vintage Sketch's Avatar Archives StaffBulbapedia Staff
    Join Date
    Aug 2006
    Gender
    Male
    Posts
    4,486
    Blog Entries
    28

    Default Re: Bulbapedia site issues thread

    Quote Originally Posted by Sutachi View Post
    An error on the bulbapedia site is where they classified zoroark as the illusionary pokemon. its really the Phantom Fox Pokemon
    I already told you we use or own translations.

  12. #132
    Rocket traditionalist Hunter Blade's Avatar
    Join Date
    May 2009
    Gender
    Male
    Location
    Kanto
    Posts
    4,275
    Blog Entries
    194

    Follow Hunter Blade on Tumblr

    Default Re: Bulbapedia site issues thread

    Quote Originally Posted by shiningpikablu252 View Post
    I'm experiencing a far different problem. Whenever I try to edit, anything at all, just about as soon as I hit submit, all I get is a blank screen that doesn't load anything at all. Nothing saves. I first noticed this when I tried to edit Kōji to fix an interwiki link issue (the German link should lead to "Koji", not "Anne (Orange Islands)"); however, when I tried to contact TTEchidna over on his Bulbapedia talk page, the issue sprung up there as well. However, several other users appear to be editing without problems at all. For the record, I'm editing on Windows Vista using Internet Explorer 8. Can anyone get this issue fixed, or else see what's causing this problem? Thanks.
    Hm.............. I've been having this problem a lot too... not to mention that "Show Preview" hasn't been working at all. Has something to do with loading all of the pictures and links and crap. The "Show Changes" works fine, since it's all text....
    Team Rocket - We're back in business.
    Actually, I never left.

  13. #133
    追放されたバカ
    Join Date
    Aug 2006
    Gender
    Male
    Location
    1985
    Posts
    5,297
    Blog Entries
    5

    Default Re: Bulbapedia site issues thread

    Quote Originally Posted by Politoed666 View Post
    I think for the time being it would be prudent to copy the text of the page into a Word document before submitting it, so you can simply make the changes later with copy+paste, should the edit not process.
    Copy to a txt file in Notepad, not a Word document. Word messes with quotation marks and apostrophes.

  14. #134
    i wANNA BE A HETALIA TOO Umeko's Avatar Archives StaffBulbapedia Staff
    Join Date
    Oct 2009
    Gender
    Female
    Location
    Delco, PA
    Posts
    674
    Blog Entries
    15
    Follow Umeko On Twitter
    Follow Umeko on Tumblr Visit Umeko's Youtube Channel

    Default Re: Bulbapedia site issues thread

    Quote Originally Posted by TTEchidna View Post
    Copy to a txt file in Notepad, not a Word document. Word messes with quotation marks and apostrophes.
    That's if you type directly into Word; if you're just copy-and-pasting into Word it shouldn't mess with them. (Unless, of course, they've changed stuff since my old-ass 2003 version of Word.)

    I do still support using Notepad instead though, simply because it's just so much simpler, and you don't need anything fancy for preserving plain text. \o/

  15. #135
    Registered User
    Join Date
    Sep 2009
    Posts
    2

    Default Re: Bulbapedia site issues thread

    Hi, I'm having trouble with images. They show up on the archives, but it states that it does not exist on the file page on Bulbapedia. It does not show up there but things upload fine and dandy on said archives. This is a problem as many pictures are not showing up on various pages as they apparently "do not exist".

    Why is this happening?

Page 9 of 36 FirstFirst ... 789101119 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •