Bulbawiki site issues thread - Page 10

Page 10 of 36 FirstFirst ... 8910111220 ... LastLast
Results 136 to 150 of 526
Like Tree16Likes

Thread: Bulbawiki site issues thread

  1. #136
    φιλομαθής Zhen Lin's Avatar Vice-Webmaster
    Join Date
    May 2003
    Posts
    5,480

    Default Re: Bulbapedia site issues thread

    This is a known problem. We don't fully understand the cause yet.
    Nam et ipsa scientia potestas est.

  2. #137
    Registered User
    Join Date
    Sep 2009
    Posts
    2

    Default Re: Bulbapedia site issues thread

    Well, I hope somethings done about it. It's a bit annoying to see missing pictures even though they've been uploaded.

    I used to be able to fix website problems like this, but I've forgotten how and only remember HTML coding and webpage formatting. Oh well, lol, stupid short term memory.

  3. #138
    追放されたバカ
    Join Date
    Aug 2006
    Gender
    Male
    Location
    1985
    Posts
    5,296
    Blog Entries
    5

    Default Re: Bulbapedia site issues thread

    I think it's to do with server syncing. Nothing to do but wait; it'll sync eventually.

  4. #139
    Fish fingers and custard Werdnae's Avatar Former Bulbapedia Editor-in-Chief
    Join Date
    Nov 2008
    Gender
    Male
    Location
    New Zealand
    Posts
    1,177
    Blog Entries
    1

    Default Re: Bulbapedia site issues thread

    The
    Sorry! We could not process your edit due to a loss of session data. Please try again. If it still does not work, try logging out and logging back in.
    bug has reared its ugly head again.

    If I recall correctly the last time this came up was just after the second server got installed, right? If so, would a similar issue be the case now with servers four and/or five? (#3 didn't seem to have problems, but then again, maybe they were just hidden by the 503s & 4s)

    At least with five servers we can at least get to the pages more often than not.

  5. #140
    Yes, that's really my neck The dark lord trombonator's Avatar Former Bulbanews Editor-in-Chief
    Join Date
    Dec 2008
    Gender
    Male
    Location
    Southern New Zealand
    Posts
    2,061

    Default Re: Bulbapedia site issues thread

    Quote Originally Posted by Werdnae View Post
    The
    Sorry! We could not process your edit due to a loss of session data. Please try again. If it still does not work, try logging out and logging back in.
    bug has reared its ugly head again.

    If I recall correctly the last time this came up was just after the second server got installed, right? If so, would a similar issue be the case now with servers four and/or five? (#3 didn't seem to have problems, but then again, maybe they were just hidden by the 503s & 4s)

    At least with five servers we can at least get to the pages more often than not.
    Here's your reply:

    Quote Originally Posted by TTEchidna View Post
    I think it's to do with server syncing. Nothing to do but wait; it'll sync eventually.

  6. #141
    i wANNA BE A HETALIA TOO Umeko's Avatar Archives StaffBulbapedia Staff
    Join Date
    Oct 2009
    Gender
    Female
    Location
    Delco, PA
    Posts
    674
    Blog Entries
    15
    Follow Umeko On Twitter
    Follow Umeko on Tumblr Visit Umeko's Youtube Channel

    Default Re: Bulbapedia site issues thread

    Warning: DOMDocument::loadXML() [domdocument.loadxml]: (null)(null)xmlSAX2StartElementNs: out of memory in Entity, line: 6 in /home/themozz/public_html/bulbawiki/codebase-common/includes/parser/Preprocessor_DOM.php on line 107


    Set $wgShowExceptionDetails = true; at the bottom of LocalSettings.php to show detailed debugging information.
    I got this when trying to view a diff... the first message was at the very top of the page, and the second was where the article content should have been. :P (Also the article title displayed as "Internal error.")

  7. #142
    φιλομαθής Zhen Lin's Avatar Vice-Webmaster
    Join Date
    May 2003
    Posts
    5,480

    Default Re: Bulbapedia site issues thread

    Which diff? It may be that it's too large. (We impose memory limits to prevent server crashes.)
    Nam et ipsa scientia potestas est.

  8. #143
    [insert user title here] ☆TobyTse99☆'s Avatar
    Join Date
    May 2009
    Gender
    Male
    Location
    Hong Kong
    Posts
    211
    Blog Entries
    3

    Default Re: Bulbapedia site issues thread

    I just got two "fatal error"s in 15 minutes.
    Aim FAIL

  9. #144
    #1 Magnemite fan MAGNEDETH's Avatar Vice-Webmaster
    Join Date
    Mar 2008
    Gender
    Male
    Location
    Lost in Pennsylvania...
    Posts
    5,396
    Follow MAGNEDETH On Twitter

    Default Re: Bulbapedia site issues thread

    im getting them rather frequently. either that or the page just doesnt load.

  10. #145
    The Sworn Brothers Adyniz's Avatar Archives StaffBulbapedia Staff
    Join Date
    Mar 2009
    Gender
    Male
    Location
    Pakistan
    Posts
    2,414
    Blog Entries
    2
    Follow Adyniz On Twitter

    Default Re: Bulbapedia site issues thread

    I am getting 502 Bad Gateway + 504s (Gateway errors) quite often (since last week).

  11. #146
    Registered User
    Join Date
    Apr 2010
    Posts
    5

    Default Re: Bulbapedia site issues thread

    I'm pretty new to this site, but since I've been using it I've been getting those Bad Gateway errors. Even more frequently, a page request simply takes several minutes or times out, or (in the past couple days) I get a blank page. I just had to refresh a page 20 or more times to get the content. This is pretty frustrating.

  12. #147
    i wANNA BE A HETALIA TOO Umeko's Avatar Archives StaffBulbapedia Staff
    Join Date
    Oct 2009
    Gender
    Female
    Location
    Delco, PA
    Posts
    674
    Blog Entries
    15
    Follow Umeko On Twitter
    Follow Umeko on Tumblr Visit Umeko's Youtube Channel

    Default Re: Bulbapedia site issues thread

    Quote Originally Posted by Grinnz View Post
    I'm pretty new to this site, but since I've been using it I've been getting those Bad Gateway errors. Even more frequently, a page request simply takes several minutes or times out, or (in the past couple days) I get a blank page. I just had to refresh a page 20 or more times to get the content. This is pretty frustrating.
    So you're the one causing all of this!!

    I'm kidding, of course. You're not alone in your frustration; rest assured that it isn't always this bad...

  13. #148
    Registered User Tyler53841's Avatar
    Join Date
    Mar 2010
    Posts
    67

    Default Re: Bulbapedia site issues thread

    I recently keeping getting this on most of the time:

    Fatal error: out of dynamic memory in yy_create_buffer() in Unknown on line 0

  14. #149
    追放されたバカ
    Join Date
    Aug 2006
    Gender
    Male
    Location
    1985
    Posts
    5,296
    Blog Entries
    5

    Default Re: Bulbapedia site issues thread

    CURSE YOU MISSINGNO

  15. #150
    Photo ALL of the Pokemon TPJerematic's Avatar
    Join Date
    May 2009
    Gender
    Male
    Location
    Actopon Region
    Posts
    1,230
    Follow TPJerematic On Twitter

    Default Re: Bulbapedia site issues thread

    I'm not sure if this is the right place ... or if this is worth reporting. But i don't know where else to put it.


    I've been trying to add the Bulbapedia search plug in onto my Firefox quick search bar/menu/thingy and i kepe getting this message.


    Firefox could not download the search plugin from:
    http://bulbapedia.bulbagarden.net/w/opensearch_desc.php


    I have no idea what the problem is as my other computer running the same version of FF has the bulba quick search menu thingy.

Page 10 of 36 FirstFirst ... 8910111220 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •