Bulbapedia not opening in firefox.

Results 1 to 2 of 2
Like Tree1Likes
  • 1 Post By SnorlaxMonster

Thread: Bulbapedia not opening in firefox.

  1. #1
    Emulator player Breaker's Avatar
    Join Date
    Mar 2013
    Gender
    Male
    Location
    Europe
    Posts
    2

    Default Bulbapedia not opening in firefox.

    The "bulbapedia.bulbagarden.net" is not opening in firefox. Instead,
    comes in. It is a yahoo site saying "The requested URL "bulbapedia.bulbagarden.net" cannot be found or is not available. Please check the spelling or try again later." that I believe should only occur when I really misspell the name of a site, but I obviously did not.

    It works fine on chrome and IE. It also opens from google when I go on the cached version. I deleted my firefox cache to see if it helps, but it did not.

    Any idea what can I do? I messed up my chrome and I do not use IE so it is a bit of an annoyance right now.

    Thanks.
    Life is a good quality, first person view game where you cannot save and respawn.

  2. #2
    A real monstrosity SnorlaxMonster's Avatar Bulbanews Board of editorsBulbapedia StaffArchives Advisor
    Join Date
    Aug 2007
    Gender
    Male
    Location
    Australia
    Posts
    2,208
    Blog Entries
    3
    Follow SnorlaxMonster On Twitter
    Visit SnorlaxMonster's Youtube Channel

    Default Re: Bulbapedia not opening in firefox.

    Quote Originally Posted by Breaker View Post
    The "bulbapedia.bulbagarden.net" is not opening in firefox. Instead,
    comes in. It is a yahoo site saying "The requested URL "bulbapedia.bulbagarden.net" cannot be found or is not available. Please check the spelling or try again later." that I believe should only occur when I really misspell the name of a site, but I obviously did not.

    It works fine on chrome and IE. It also opens from google when I go on the cached version. I deleted my firefox cache to see if it helps, but it did not.

    Any idea what can I do? I messed up my chrome and I do not use IE so it is a bit of an annoyance right now.

    Thanks.
    Loads for me on Firefox. Try disabling some of your plugins - it could be one of those.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •