To the tech people working on these forums.... - Blogs - Bulbagarden Forums

View RSS Feed

MegaCharr

To the tech people working on these forums....

Rate this Entry
by , 19th January 2012 at 02:23 PM (283 Views)
Normally, you cant report problems with the forums so I use this blog to address a bug in the upgrade........*taps the enter key rapidly*...the dumb enter key don't work meaning that can't make a new line in the posts *still taps the enter key*....No, nothing is wrong with my computer(tryed Microsoft Word,Open Office.org and it works)....*get angry*...I think there's a glitch in your upgrade!!....*Still rapidly taps the Enter key*....I will show you what I mean in the link to my recent post Blazaking's Photoshop - Banners, Avatars etc

Submit "To the tech people working on these forums...." to Digg Submit "To the tech people working on these forums...." to del.icio.us Submit "To the tech people working on these forums...." to StumbleUpon Submit "To the tech people working on these forums...." to Google

Categories
Uncategorized

Comments

  1. MegaCharr's Avatar
    • |
    • permalink
    Never knew that...Ill do that right way!
  2. Infinity Mk-II's Avatar
    • |
    • permalink
    It is an error on your end, not on the board. Though it might have been triggered by the upgrade, it obviously is you as everyone else can use line breaks.
    It could be eitherprobably is a browser error (try on a different browser to see if it works) which would in theory be solved updating/cleaning caché/cookies.
  3. MegaCharr's Avatar
    • |
    • permalink
    *trys Firefox 9 instead*..

    ...

    Yeay! Enter key works....Thanks you!!!....and to everyone else who reading this....

    Don't try Internet Explorer 10,as I have learned...I talked with one of the tech guys a few moments ago and he said that some thing is wrong with the scriping in my browser and that because of the forum update,This forum not compatible with Internet Explorer 10

Trackbacks

Total Trackbacks 0
Trackback URL: